Compatibilidad de SICLA con Windows 7

Imagen del comunicador SICLA

¿Tiene sentido intentar hacer funcionar un programa en un sistema operativo para el que no fue diseñado y con el que se producen errores? La respuesta obvia es "depende", depende del esfuerzo que requiera hacerlo funcionar y también del esfuerzo que suponga para el usuario renunciar a un programa que conoce. Vamos a suponer que la renovación tecnológica es incuestionable, es decir, que pasados unos años toca cambiar de ordenador, ya sea por su mal funcionamiento con los nuevos programas que vamos instalando, por fallos de sus componentes o por disponer de un presupuesto que tenemos que gastar sí o sí. El nuevo ordenador es más rápido, más ecológico y más bonito, pero se resiste a trabajar con nuestros antiguos programas y, no digamos, con los viejos periféricos. La incompatibilidad con los programas suele estar relacionada con el sistema operativo con el que viene equipado el nuevo ordenador; si por ese motivo tenemos que utilizar una versión más reciente o incluso de programa, desde luego será una molestia, pero cambiar de Microsoft Word a Open Office Writer (StarOffice), por ejemplo, sólo requiere aprender los menús del nuevo programa y alguna cosa más, pero en pocos minutos estaremos escribiendo y guardando documentos.

SICLA es un programa muy específico, un comunicador que permite a los usuarios de lenguajes aumentativos comunicarse a través del ordenador, llevando aparejado un elevado número de horas de aprendizaje, un esfuerzo importante de configuración del sistema y de creación de símbolos de lenguajes SACs. En este caso creo que puede ser rentable hacer funcionar SICLA con un sistema operativo para el que no fue diseñado. Se ha añadido un tutorial explicando los pasos para hacer funcionar SICLA con Windows 7.
La versión 2.0 del programa SICLA salió en 2006, un año antes del lanzamiento de Windows Vista. Es compaltible con Windows XP.

Información adicional